Black label problem

Post here items relating to Dapol.
Zeno
Posts: 91
Joined: Sat Oct 10, 2020 11:39 pm
Location: Cyprus
Contact:

Re: Black label problem

#31

Post by Zeno »

I think I found the real problem
Wheel seems to be wonky... any idea on how to fix this without risk of damaging it more ?
https://streamable.com/wrn7fe
A little dingy , but I’ll get there :lol:
User avatar
Walkingthedog
Posts: 3497
Joined: Thu Oct 04, 2018 5:51 pm
Location: HAZLEMERE, BUCKS.
Contact:

Re: Black label problem

#32

Post by Walkingthedog »

That’s bad. How are the wheels attached to the axles, push fit or held with a nut of some type?
Nurse, the screens!
Zeno
Posts: 91
Joined: Sat Oct 10, 2020 11:39 pm
Location: Cyprus
Contact:

Re: Black label problem

#33

Post by Zeno »

I believe pushfit
I do not see some sort of screw on them
A little dingy , but I’ll get there :lol:
User avatar
Walkingthedog
Posts: 3497
Joined: Thu Oct 04, 2018 5:51 pm
Location: HAZLEMERE, BUCKS.
Contact:

Re: Black label problem

#34

Post by Walkingthedog »

Only thing I can suggest is to remove the connecting rods then place something flat against the wheels each end of the axle and apply gentle pressure with a small G clamp to straighten the wheels. I have done this with an old Mainline loco but not a very expensive Dapol one.
Nurse, the screens!
Zeno
Posts: 91
Joined: Sat Oct 10, 2020 11:39 pm
Location: Cyprus
Contact:

Re: Black label problem

#35

Post by Zeno »

Fixed the wheel issue runs fine now thanks for that however
When engaging the long whistle , the smoke generator for the whistle seems give up before it even starts
I think the heating element is on its way out , any ideas on what I can use to make my own one (what wire they use around the resistor)
A little dingy , but I’ll get there :lol:
User avatar
Walkingthedog
Posts: 3497
Joined: Thu Oct 04, 2018 5:51 pm
Location: HAZLEMERE, BUCKS.
Contact:

Re: Black label problem

#36

Post by Walkingthedog »

Can you tell us how you fixed the wheels.
Nurse, the screens!
Zeno
Posts: 91
Joined: Sat Oct 10, 2020 11:39 pm
Location: Cyprus
Contact:

Re: Black label problem

#37

Post by Zeno »

Took the wheel set of the locomotive
And with little pressure gently placed the middle of the wheel up against a small anvil with a cloth underneath it until the axel was in the centre of the wheel (if that makes sense )
A little dingy , but I’ll get there :lol:
User avatar
Walkingthedog
Posts: 3497
Joined: Thu Oct 04, 2018 5:51 pm
Location: HAZLEMERE, BUCKS.
Contact:

Re: Black label problem

#38

Post by Walkingthedog »

Thanks. It’s nice to learn what people do to remedy a fault.
Nurse, the screens!
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest