Bachmann class 57 305

A place to show what you are building, altering, kit bashing etc.
Post Reply
zeb125
Posts: 8
Joined: Sun Apr 07, 2019 4:45 pm
Location: Norway
Contact:

Bachmann class 57 305

#1

Post by zeb125 » Sun Apr 07, 2019 7:00 pm

Hi everyone.
Just wondering if someone can help..
I have a oo gauge Bachmann class 57305 fitted with a Hattons 21 pin decoder, DCR-21 PIN-DIRECT-V2. At the moment i am having problems with juddering at very low speed. The only changes i have made to the decoder is acc 150 and dec 150. I dont know if it is the motor or if it is the decoder setup. Has anyone had this problem. Any advice welcome

Zeb

brian1951
Site Admin
Posts: 373
Joined: Thu Oct 04, 2018 5:52 pm
Location: Welsh Borders.
Contact:

Re: Bachmann class 57 305

#2

Post by brian1951 » Sun Apr 07, 2019 7:35 pm

Is it a new loco Zeb ? , if so has it had a good running in period ? .

zeb125
Posts: 8
Joined: Sun Apr 07, 2019 4:45 pm
Location: Norway
Contact:

Re: Bachmann class 57 305

#3

Post by zeb125 » Sun Apr 07, 2019 8:41 pm

Yes it is a new loco. I have run it in for an hour each way....

brian1951
Site Admin
Posts: 373
Joined: Thu Oct 04, 2018 5:52 pm
Location: Welsh Borders.
Contact:

Re: Bachmann class 57 305

#4

Post by brian1951 » Sun Apr 07, 2019 8:44 pm

Ok, i would suggest the next thing to try would be to pop a another decoder in if you have a spare. I take i track is nice and clean.

zeb125
Posts: 8
Joined: Sun Apr 07, 2019 4:45 pm
Location: Norway
Contact:

Re: Bachmann class 57 305

#5

Post by zeb125 » Sun Apr 07, 2019 8:51 pm

Thanks Brian. I will try that....

zeb125
Posts: 8
Joined: Sun Apr 07, 2019 4:45 pm
Location: Norway
Contact:

Re: Bachmann class 57 305

#6

Post by zeb125 » Tue Apr 09, 2019 6:22 pm

I tried a new decoder and it works a treat. Many thanks

brian1951
Site Admin
Posts: 373
Joined: Thu Oct 04, 2018 5:52 pm
Location: Welsh Borders.
Contact:

Re: Bachmann class 57 305

#7

Post by brian1951 » Tue Apr 09, 2019 6:36 pm

Same make or different one.

zeb125
Posts: 8
Joined: Sun Apr 07, 2019 4:45 pm
Location: Norway
Contact:

Re: Bachmann class 57 305

#8

Post by zeb125 » Wed Apr 10, 2019 6:05 pm

Same make Brian. The Hattons decoders work well on all the other locos. At moment i have ten new locos on my layout, with the new addition yesterday. The Hornby HST from hattons.

brian1951
Site Admin
Posts: 373
Joined: Thu Oct 04, 2018 5:52 pm
Location: Welsh Borders.
Contact:

Re: Bachmann class 57 305

#9

Post by brian1951 » Wed Apr 10, 2019 8:58 pm

Do a reset on the decoder, usually CV8 and keep it for another loco in the future.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest