Dead Locos

User avatar
Steve M
Posts: 2065
Joined: Thu Oct 04, 2018 5:29 pm
Location: Rochester, Kent
Contact:

Re: Dead Locos

#31

Post by Steve M »

Apologies if I have missed it but I've not seen answers to two questions:

1) does the motor turn when power is applied directly to the motor terminals?
2) do you have electrical continuity from the wheels to the motor terminals?

Actually, there is a third, have you checked there is nothing shorting from one side of the chassis to the other?
"Not very stable, but incredibly versatile." ;)
User avatar
teedoubleudee
Posts: 901
Joined: Fri Oct 05, 2018 2:53 pm
Location: Downham Market
Contact:

Re: Dead Locos

#32

Post by teedoubleudee »

They may be old but how well used have they been? Biggest problem with older locos are the wheel profiles too big (for current track) and the difficulty of (some) to convert to DCC if that is your intention. Like others have said on here, a complete strip down and thourough clean of all parts including commutator and brushes is your first step after ensuring the motor is not completely dead (even then a strip clean as above may bring it back to life). Good luck.
Most people are shocked when they find out how bad I am as an electrician
User avatar
Butch
Posts: 32
Joined: Wed Nov 18, 2020 1:44 pm
Location: Mid-Essex
Contact:

Re: Dead Locos

#33

Post by Butch »

Steve M wrote: Tue Dec 01, 2020 2:46 pm Apologies if I have missed it but I've not seen answers to two questions:

1) does the motor turn when power is applied directly to the motor terminals?
2) do you have electrical continuity from the wheels to the motor terminals?

Actually, there is a third, have you checked there is nothing shorting from one side of the chassis to the other?
No you've missed nothing. I set up a test loop and wired it to the old control system. Flicked switches until I knew I had a live circuit (pun?) to work with. Then tried several locos on it. One or two were dead, one spun but didn't run, maybe a couple kind of buzzed. One did move briefly but then gave up. Which is when I started taking them to bits.

I thought that under the covers the design and construction looked pretty diseased and I've now had that confirmed. I'm going to set up a test and service station now and then work on the first one I pulled down and see if I can do anything with it. The chassis is all plastic and the wheels are insulated from the axles so no shorts expected. First up is will be testing the motor directly and then trying to get continuity from the wheels up.

In short (another pun), it sounds like I need all new locos and I've just seen the price of those, hence more work will be applied to what I have - for better or worse.
All N Gauge
User avatar
Butch
Posts: 32
Joined: Wed Nov 18, 2020 1:44 pm
Location: Mid-Essex
Contact:

Re: Dead Locos

#34

Post by Butch »

teedoubleudee wrote: Tue Dec 01, 2020 3:09 pm Biggest problem with older locos are the wheel profiles too big (for current track) ...
It's old stock on old track so presumably shouldn't be an issue. I'll strip and clean one properly and report back.
All N Gauge
User avatar
Walkingthedog
Posts: 3511
Joined: Thu Oct 04, 2018 5:51 pm
Location: HAZLEMERE, BUCKS.
Contact:

Re: Dead Locos

#35

Post by Walkingthedog »

Steve is asking if the motors turn when power is applied directly to the motor not via track and wheels.
Nurse, the screens!
GeoffAlan2
Posts: 86
Joined: Sat Oct 06, 2018 1:57 pm
Contact:

Re: Dead Locos

#36

Post by GeoffAlan2 »

They never were startlingly good runners, but do run OK enough for use on a layout if they're on a continuous run. Not so good for shunting at low speed, but it can be done.
I have a few locos of that age that run OK, and they're easy enough to strip and rebuild.
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests