Found damaged kit

Post Reply
the lewisman
Posts: 4
Joined: Thu Nov 01, 2018 8:56 pm
Contact:

Found damaged kit

#1

Post by the lewisman »

Good evening all,
Here is a question for EM modelers I have found a box of stuff in the back of a cupboard and in the box is a white metal LMS tank loco with what looks like a Triang/ early Hornby chassis with a 0x4 motor and a brass overlay scale side frame conversion possibly supplied by the EM gauge Society. The question is if these side plates are glued on can anyone suggest a way of removing them as I would like to reuse the loco and chassis in 00 gauge as my eyes cannot see as well as they used to
looking forward to replies and if I am in the wrong section would the the administrator push it in the right direction

Alan Cessford
User avatar
Walkingthedog
Posts: 3513
Joined: Thu Oct 04, 2018 5:51 pm
Location: HAZLEMERE, BUCKS.
Contact:

Re: Found damaged kit

#2

Post by Walkingthedog »

Any idea what type of glue?
Nurse, the screens!
User avatar
RAF96
Posts: 424
Joined: Fri Oct 05, 2018 6:33 am
Location: Dereham, Norfolk, UK
Contact:

Re: Found damaged kit

#3

Post by RAF96 »

Many glues respond to being frozen. Pop the bits in the freezer for a couple of hours and see if a light tap will break the bond. Beware the base material going fragile when cold.
Other glues respond to very hot water.
Switching between the two methods may cause the glue to give up.
Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests