Model Railway Forum

Go Back   Model Railway Forum > Model Railway Construction > On The Workbench

On The Workbench A place to show what you are building, altering, kit bashing etc


Reply
 
Thread Tools Display Modes
Old 26-05-2018, 01:24 PM   #1
Old shed
Senior Member
 

Join Date: Oct 2017
Location: N. Warwickshire
Posts: 67
Old shed is on a distinguished road
Default Lima poor running

Now I know Lima are not the best locos but I have an old oo gauge 205120 Hughes crab. The motor runs fine on test with leads held against the wheels but on the track it sticks. My other locos donít stick so I am assuming itís not the track. I have cleaned the wheels and contacts but no difference.
Any suggestions please
Old shed is offline   Reply With Quote
Old 26-05-2018, 03:25 PM   #2
Mountain Goat
Unique Member.
 
Mountain Goat's Avatar
 

Join Date: Mar 2011
Location: UK.
Posts: 2,485
Mountain Goat is an unknown quantity at this point
Default

I have not had that exact loco, but in general they are quite simple. It sounds like you need to check the cogs that drive from the motor to the wheels. Also (Though I've not had a Lima model do this) check the wheel quartering. The drive wheels (Connected to the rods. With Lima locos the central wheels are not always connected) on the one side of the loco should be exactly a quarter of a turn different to the ones on the other side of the loco.
I would rather say though, that it is a case of one of the cogs not sitting right or even twisting when in motion. You may need to make a few adjustments. Also check the drive wheels are not buckles, especially the drive wheel with the cog on it, and that all the teeth are OK and clear of anything which could effect them working.
I hope you find the issue. Lima locos are normally not bad runners. Slow speed control they may not have, but once in motion they normally run very well.
Mountain Goat is offline   Reply With Quote
Old 26-05-2018, 04:21 PM   #3
Old shed
Senior Member
 

Join Date: Oct 2017
Location: N. Warwickshire
Posts: 67
Old shed is on a distinguished road
Default

Thanks for that quite a bit to look into there I will see what I can find
Old shed is offline   Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.