Model Railway Forum

Go Back   Model Railway Forum > Model Railway Construction > On The Workbench

On The Workbench A place to show what you are building, altering, kit bashing etc


Reply
 
Thread Tools Display Modes
Old 12-06-2018, 12:56 PM   #1
brian1951
Super Moderator
 

Join Date: Dec 2012
Location: at home or Lucerne
Posts: 4,400
brian1951 is on a distinguished road
Default Class 122

12 mths ago i bought a batch of the new cl 122s all requiring cosmetic parts replacing, today after a very long wait they all turned up, first ones to do are Hattons ltd edition version, all had odd buffers fitted. Nice easy repair to start with ( i thought, wrong ) buffers are held on with a very small clip, what a nightmare to fit. Next two locos need bogie mounts replacing, more work but simple compared to the buffers. IMG_5031.JPG

IMG_5029.JPG

IMG_5030.JPG
brian1951 is offline   Reply With Quote
Old 12-06-2018, 02:18 PM   #2
Mountain Goat
Unique Member.
 
Mountain Goat's Avatar
 

Join Date: Mar 2011
Location: UK.
Posts: 2,311
Mountain Goat is an unknown quantity at this point
Default

Those buffer circlip things are tiny! You would have thought they would use a different way of doing them.
Mountain Goat is offline   Reply With Quote
Old 12-06-2018, 02:45 PM   #3
brian1951
Super Moderator
 

Join Date: Dec 2012
Location: at home or Lucerne
Posts: 4,400
brian1951 is on a distinguished road
Default

Next one needed bogie mounts replacing IMG_5032.JPG

IMG_5033.JPG All done and back like new.
brian1951 is offline   Reply With Quote
Old 12-06-2018, 03:39 PM   #4
brian1951
Super Moderator
 

Join Date: Dec 2012
Location: at home or Lucerne
Posts: 4,400
brian1951 is on a distinguished road
Default

Last one for today, it arrived as a non-runner, expecting the worst it turned out to be just a faulty blanking plate. Some times you can be lucky new loco owes 60
brian1951 is offline   Reply With Quote
Old 12-06-2018, 07:02 PM   #5
brian1951
Super Moderator
 

Join Date: Dec 2012
Location: at home or Lucerne
Posts: 4,400
brian1951 is on a distinguished road
Default

Also had two earlier which were very slow out of the box, 2hrs running in cured both.
brian1951 is offline   Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.