Model Railway Forum

Go Back   Model Railway Forum > Model Railway Construction > Wiring & Electronics > Other


Reply
 
Thread Tools Display Modes
Old 13-11-2017, 12:38 PM   #11
Flashbang
Administrator
 
Flashbang's Avatar
 

Join Date: Jul 2009
Location: SE UK
Posts: 8,363
Flashbang will become famous soon enough
Default

Use the Paper clip icon in the 'Go Advanced' section or the 'Manage Attachments' bar also in the Advanced area. Note for Tablet users only one picture can be uploaded but from a PC up to five can be placed. See... Link to Help section for more details.

A CDU will retain its charge for upwards of an hour, depending on the size of the capacitors used. So even when the input supply to the CDU is disconnected its still able to provide an output from the on-board capacitors! Hence I suspect the cause of the crackling noise heard.

I believe the PL50 has the middle connection as the common return while top and bottom connections are the two feeds going off to the motor for throw left or right.

Technically and so long as you have only fitted PL26 levers, they shouldn't provide any connection when in their full over position. Its possible the one that crackled is not breaking its connection when fully over somehow? Double check its a PL26 Then assuming it is a PL26 try moving that lever over and back a couple of times to see if it corrects the problem. Otherwise replace the PL26. Alternatively try swapping a known working motor over to the defective position and see what happens.
__________________
Broken? It was working when I left it!
Flashbang is offline   Reply With Quote
Old 13-11-2017, 01:42 PM   #12
SOOTY1951
Junior Member
 

Join Date: Oct 2015
Posts: 19
SOOTY1951 is on a distinguished road
Default Points problem

All, just sorted it. The black switch wasn't fully fitted in the module, probably happened when everything was packed up for the house move. I hadn't noticed it until now!!!!!! DOH!!

Thanks everybody for your help.
Brgds
SOOTY1951 is offline   Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.