Model Railway Forum

Go Back   Model Railway Forum > Search Forums


Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: BigTed
Forum: Wiring & Electronics 18-09-2017, 08:21 PM
Replies: 33
Views: 1,692
Posted By BigTed
Just to finish this story... I've now run...

Just to finish this story...

I've now run out of motors and money (again) so went back to this motor to see if I could get it working.

And it is now.

Steve you were closest with loosening...
Forum: Wiring & Electronics 24-08-2017, 11:00 PM
Replies: 33
Views: 1,692
Posted By BigTed
This one's actually a Peco PL-10E (I do have some...

This one's actually a Peco PL-10E (I do have some SEEPs but they work OK).

It's the only one I bought used second hand. Maybe there's a lesson there.

I had a few other SEEPs and PL-10s fail to...
Forum: Wiring & Electronics 24-08-2017, 09:47 PM
Replies: 33
Views: 1,692
Posted By BigTed
Well in the end I took that iffy motor away and...

Well in the end I took that iffy motor away and replaced it, and the replacement worked fine.

I got to the end of the marathon today and my last motor was probably the easiest to fit in...
Forum: Wiring & Electronics 23-08-2017, 03:52 PM
Replies: 33
Views: 1,692
Posted By BigTed
Thanks guys, I could move them manually, using...

Thanks guys, I could move them manually, using the accessory switch underneath. They moved quite comfortably.
Forum: Wiring & Electronics 23-08-2017, 01:15 AM
Replies: 33
Views: 1,692
Posted By BigTed
It's a weird one. I totally agree with you...

It's a weird one.

I totally agree with you Steve - it SHOULD be alignment. However, I'm getting pretty good at this - this one is around number 10 or 11 on my motor quest. And it's about 1 inch...
Forum: Wiring & Electronics 22-08-2017, 05:54 PM
Replies: 33
Views: 1,692
Posted By BigTed
No, don't worry at all. It's me still being a...

No, don't worry at all. It's me still being a beginner with all things electrical.

The motor that was on the 'end' of the in series I had mistakenly set up appears not to throw in one direction...
Forum: Wiring & Electronics 22-08-2017, 05:18 PM
Replies: 33
Views: 1,692
Posted By BigTed
Yep! Absolutely - that's what I've done. In...

Yep! Absolutely - that's what I've done.

In case anyone's wondering ... it's doesn't work!!

As it happens, all my crossovers are pretty close to where the control boards will be so I'll...
Forum: Wiring & Electronics 22-08-2017, 04:43 PM
Replies: 33
Views: 1,692
Posted By BigTed
I guess I must have but re-reading through this...

I guess I must have but re-reading through this page, it was a pretty big misunderstanding!

http://www.modelrailwayforum.co.uk/showthread.php?t=12184&page=3

I've done the PL-10s in series, but...
Forum: Wiring & Electronics 22-08-2017, 04:16 PM
Replies: 33
Views: 1,692
Posted By BigTed
Perhaps - I think then I misread this post by...

Perhaps - I think then I misread this post by yoU!

http://www.modelrailwayforum.co.uk/showpost.php?p=134790&postcount=24
Forum: Wiring & Electronics 21-08-2017, 10:44 PM
Replies: 33
Views: 1,692
Posted By BigTed
Ha! I am! Will see how the PL-10s do in...

Ha! I am!

Will see how the PL-10s do in series, but the PM1s I'll use the extra connections on the switches.
Forum: Wiring & Electronics 21-08-2017, 07:49 PM
Replies: 33
Views: 1,692
Posted By BigTed
Wire up PM1s in series?

Hullo.

I'm plodding on well with the old point motors, but have a question.

I have 3 or 4 instances on the layout where it's sensible for 1 switch to throw 2 points. I was advised to wire my...
Showing results 1 to 11 of 11

 
Forum Jump


All times are GMT +1. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.